summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-30 10:55:47 -0400
committerLeo Famulari <leo@famulari.name>2023-05-31 21:21:23 -0400
commit876486476acb2f9bca0c53c07d1207ef042f53b5 (patch)
tree75af50137f7948b5932c9df794d5ce84e85ee43a /gnu/packages/linux.scm
parent7576eff1bfa753dd1f333a1500794e1e023b458d (diff)
gnu: linux-libre 6.1: Update to 6.1.31.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.31. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 294121c961..7918844d47 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.30")
+(define-public linux-libre-6.1-version "6.1.31")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1yv15mb278wlrn8gb2yjm0mczirzixy668h221vcpbz416ibxx1m")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "04w8c2j3gfxmn3gc270cmqsxcyp8nm7mi5l268jwpg4yrb259whv")))
+ (hash (base32 "1hbkw290kmf1dj8a255ik1gk5fk458c88m348dwrc3lrl6xifsg8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))