summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-02 00:25:11 +0100
committerLeo Famulari <leo@famulari.name>2024-01-05 13:15:20 -0500
commit8873e4cc1671e68fcd0d1f3c6a36815492d751d8 (patch)
tree00b37f3a2845353ab21b08ad6d8a3894a13f191d /gnu/packages/linux.scm
parentdd865cb515b752d04794c44cd1a6e1b941b7aafe (diff)
gnu: linux-libre 6.6: Update to 6.6.9.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.9. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: Id68891618879662b08e539f684482c4a8ef02541 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 18fb2ffeab..dfd47418b2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -494,17 +494,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.8")
+(define-public linux-libre-6.6-version "6.6.9")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "0g8m0rb15b0231dv8ji456s75a67szsaim71may3yprplycz6pav")
- (base32 "1hg3ck1j8288fhlhcvhgs1zzwh3i62nfvphw7x3vsaqr75kiwbjp")))
+ (base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "05i4ayj9wyjkd1s8ixx7bxwcyagqyx8rhj1zvbc3cjqyw4sc8djh")))
+ (hash (base32 "1cs8ym3yq9czjx6sbxpmn16l6a577mc4c1ff7nk1p2gw1jpnbg4f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))