summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-30 10:56:17 -0400
committerLeo Famulari <leo@famulari.name>2023-05-31 21:21:24 -0400
commita939d7cfee9442c06d10aec6a51bde4445723630 (patch)
treed3870cbf7a7422e6681e24598070c4a70a33f67e /gnu/packages/linux.scm
parent9ab028e70e180596f758ed9ebdf177b55d82e813 (diff)
gnu: linux-libre 5.10: Update to 5.10.181.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.181. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cc7332652f..e0daa8b09e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.180")
+(define-public linux-libre-5.10-version "5.10.181")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12jhak2bw1jy2jk70vrm66kjvh0cd6c8f2qiy2bk40rq7bf62mr6")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0a8cicvcyl5w4vi7gxhgd59ny44gj9cbv4z5pnwn9jgny55rm0ys")))
+ (hash (base32 "1rx43dkxspris9529vl11blzhvsxnpaqr6yb3fy089az7yvwxrmc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))