summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-04 00:55:33 -0400
committerLeo Famulari <leo@famulari.name>2023-05-04 11:18:38 -0400
commitaa154a0f36aa5007b53a4b8c2449e5a95fbea3e2 (patch)
tree2603da41497c05ae32a755202e6ba03b39c3449d /gnu/packages/linux.scm
parent388cf3066e5b51e59fbae8f7ee07921af42fcdea (diff)
gnu: linux-libre: Update to 6.2.14.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.14. (linux-libre-6.2-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f322c31df8..7af150d29d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,7 +485,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.2-version "6.2.13")
+(define-public linux-libre-6.2-version "6.2.14")
(define-public linux-libre-6.2-gnu-revision "gnu")
(define deblob-scripts-6.2
(linux-libre-deblob-scripts
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0560xc8l2z79qk2dnv15i0m4igw9mq2ymv2a40nw2z3lcqygcs5x")))
(define-public linux-libre-6.2-pristine-source
(let ((version linux-libre-6.2-version)
- (hash (base32 "0xz507nzslgidq7pwnfnsawvrn30apv4mmiapcc4p0v8wcafvpf7")))
+ (hash (base32 "0ab756x6baza5wmi0r836g7z0hkvby65g0k6n1sd95nl16irzg0f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.2)))