summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-05 22:17:04 -0400
committerLeo Famulari <leo@famulari.name>2022-09-06 08:58:12 -0400
commitaf1a34dc9fc255cf70970e8992a587381c04b33c (patch)
tree81b19e9cc67acbcff457236dc5b0ef1b4ff92c42 /gnu/packages/linux.scm
parent6cab3bdb9ac7076889f89e700b693ae3c4824636 (diff)
gnu: linux-libre 5.15: Update to 5.15.65.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.65. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f2c8427d7a..8424405abd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.64")
+(define-public linux-libre-5.15-version "5.15.65")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1r189c704jvizk452zcsm9v3g27ybjcjchjwxazsy3nx0wdwx7si")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0l6ylmxhk3lqz2zyqcbyhbfcq1p8i84g0p1d6x0q6yd3dy6d78f6")))
+ (hash (base32 "150w5bahp78s12gq7n8gdmi1zn44pwv31qnb1nmzkz2d5wwgsi7v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))