summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-07-05 21:54:00 -0400
committerLeo Famulari <leo@famulari.name>2023-07-06 02:25:01 -0400
commitbd928611a072bc8dd3bd85ecd136dd837a3d0bd8 (patch)
tree749338beb1ecc61ff41ff772d66125c8d2500234 /gnu/packages/linux.scm
parentdb803cce11f15ce0df41a910b4721c706e8b4d8f (diff)
gnu: linux-libre: Update to 6.3.12.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.12. (linux-libre-6.3-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2a470fe2dc..5e56db78e0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -486,7 +486,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.3-version "6.3.11")
+(define-public linux-libre-6.3-version "6.3.12")
(define-public linux-libre-6.3-gnu-revision "gnu")
(define deblob-scripts-6.3
(linux-libre-deblob-scripts
@@ -496,7 +496,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1i6vyakvqgmr3lcmr0aj8n7lbcksrp4d0rm1sz7cz64hwbsr67pq")))
(define-public linux-libre-6.3-pristine-source
(let ((version linux-libre-6.3-version)
- (hash (base32 "05iy287r8in9sm50x2gj79jffwvnjifn0p2xc34vcra29nykynhx")))
+ (hash (base32 "1mvcirkhqnf03cci3jiq077fs9b42a3xdk3zjkpyim3x43ydwzyb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.3)))