summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-17 11:33:48 -0400
committerLeo Famulari <leo@famulari.name>2023-05-18 14:17:58 -0400
commitc024b489dec121d9c826285a583dfc5612bac3ec (patch)
treec83d69cefd87f942ffcd2c54b29ac698259782e7 /gnu/packages/linux.scm
parent5334f9088ed34eeb5724e59d815a630aeeaab168 (diff)
gnu: linux-libre: Update to 6.2.16.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.16. (linux-libre-6.2-pristine-source, deblob-scripts-6.2): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f0642411c0..065e024b2a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -500,17 +500,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.3)))
-(define-public linux-libre-6.2-version "6.2.15")
+(define-public linux-libre-6.2-version "6.2.16")
(define-public linux-libre-6.2-gnu-revision "gnu")
(define deblob-scripts-6.2
(linux-libre-deblob-scripts
linux-libre-6.2-version
linux-libre-6.2-gnu-revision
- (base32 "15wrksnimwb099qgqc631rp8dgv5b61l6s5kknk23frqdwkp4shp")
- (base32 "0560xc8l2z79qk2dnv15i0m4igw9mq2ymv2a40nw2z3lcqygcs5x")))
+ (base32 "03jd3ijbdql44m89fnzwp3mlygs735n4ga7mighlfbdybfjzwfyj")
+ (base32 "15q27ji6k67a1m94lj0hs47sd072fmb1p575r7g6mq8pl9yynbrl")))
(define-public linux-libre-6.2-pristine-source
(let ((version linux-libre-6.2-version)
- (hash (base32 "1hcgxmwp1977wkj2ylxzbfqj5qwjc6czvd9yvdm0qrj422939ylz")))
+ (hash (base32 "04w76lfkfiq7z4dl3cnq6yiqmiwjayhw3n7n81hv8d3919w0vzq6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.2)))