summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-30 04:44:44 -0400
committerLeo Famulari <leo@famulari.name>2023-04-30 15:09:40 -0400
commitc3f0f66a77dfe875e7936ec34f426c19f98af7eb (patch)
treee539509fab63b65a40b6df34ad6b611b1d64cdfb /gnu/packages/linux.scm
parent8de739e452a01c204008338399917b8673d5b5ed (diff)
gnu: linux-libre 4.19: Update to 4.19.282.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.282. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 026b1403b0..bc063e11f6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -563,7 +563,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.281")
+(define-public linux-libre-4.19-version "4.19.282")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -573,7 +573,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1q0fgpbdwc21wj9wnjjb49dp84ch6ymd5na3iaabadwjs2nmb6bd")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "13nwzsh3h634450k37pxdca5j8vr3qswx7k79bs2999xp2js9pf0")))
+ (hash (base32 "02z20879xl4ya957by1p35vi1a7myzxwiqd9cnvm541sgnci99a3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))