summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-30 10:56:48 -0400
committerLeo Famulari <leo@famulari.name>2023-05-31 21:21:24 -0400
commitc428ed520d98e5a33eb00ea8c503239f4519f64e (patch)
tree4c37463555e348fbcc14405b82d060930263d32d /gnu/packages/linux.scm
parent1bd5d067363f346ee75a17f5de732f9f69a73180 (diff)
gnu: linux-libre 4.19: Update to 4.19.284.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.284. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 369f99346c..ad08239945 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -578,7 +578,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.283")
+(define-public linux-libre-4.19-version "4.19.284")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -588,7 +588,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "05yqb59gj7mq5ha9xg045bz517sdg6janfa2yjq70qa6ahpc5fac")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1x2irhiv20aq2mrgqyz18d147shbmghwfxq4qi0sv5vc1k91cwq4")))
+ (hash (base32 "0gnhgxcpx9s96wa3dqgxmdjb7x12i94yh0gmv7k9nbz5qwhfxfbz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))