summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-26 00:05:06 -0400
committerLeo Famulari <leo@famulari.name>2023-06-26 12:43:36 -0400
commitc585b14ae83160b7c320b4e74a3810ab5c49853a (patch)
tree8a98529d151d0da061466cec9cb4d6a86599c17d /gnu/packages/linux.scm
parenta3d60cfc2deeab192319f81ffff5a9181184908b (diff)
gnu: linux-libre 4.14: Update to 4.14.319.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.319. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0df0671f65..e9355f70e5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -579,7 +579,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.318")
+(define-public linux-libre-4.14-version "4.14.319")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -589,7 +589,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1g0i68q7xjcjqigwza60i8rqhxsd1l86czqnjv5312lvg5z34fn6")))
+ (hash (base32 "1y8zp9jkyid4g857nfm7xhsya3d9vx2dni8l7ishn2gl087pb95c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))