summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-24 22:59:30 -0500
committerLeo Famulari <leo@famulari.name>2023-01-25 13:36:36 -0500
commitc608ccbae85331d0acca276aa05bacbb7f9a0fb2 (patch)
tree3c3404aeebef9999b86c8445eb3b48a49e1378bd /gnu/packages/linux.scm
parent514ef8d7ae06cb69ae19b4752077790be8643828 (diff)
gnu: linux-libre 5.10: Update to 5.10.165.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.165. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 69a9793462..3881d521c0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.164")
+(define-public linux-libre-5.10-version "5.10.165")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0a96g4pjdgwvxn2wpz6rfc8nwdlkw138r9pp66kvfrrn08i313ii")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0y42xgpmg2mhx81d3bswhk0n3f8vdvmf4k0g8ii6cb01gflalzhc")))
+ (hash (base32 "03dg8yx0gdzm8zbwd1f9jn4c5jhr8qilhjzxgwm0mv8riz2fy7cp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))