summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-13 14:47:01 -0400
committerLeo Famulari <leo@famulari.name>2023-05-14 13:31:17 -0400
commitc8eed72f33d9f29e822a0e744f1a90ccc21582f6 (patch)
tree508b6ee5be70c609b4740ca0b843a00a0283de82 /gnu/packages/linux.scm
parent7fa98ce04869181a898990714df74f4dd041790f (diff)
gnu: linux-libre 6.1: Update to 6.1.28.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.28. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a8d60025d1..fab77895a4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -500,7 +500,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.2)))
-(define-public linux-libre-6.1-version "6.1.27")
+(define-public linux-libre-6.1-version "6.1.28")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -510,7 +510,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0cchdhjra74zanyk14brv2l2dvxpg8dn58rn477lgfb44mcnhq33")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "01grx5y48scyyihpj176knn5yvgpxv2gfkli03rwj31xvnb4pdy2")))
+ (hash (base32 "1w56qgf1vgk3dmh4xw6699kjm5pdqvyfzr19ah5yy3xj50a4q2bs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))