summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-28 13:38:51 -0400
committerLeo Famulari <leo@famulari.name>2023-06-29 15:41:27 -0400
commitd67dfb9cd100fb377be4e5e7c18c6814028b813c (patch)
treecfce357440772a774f20f9eccfe6e2c9025e5642 /gnu/packages/linux.scm
parent5535292f9c5c8269418886af84779cc998aefc00 (diff)
gnu: linux-libre 5.10: Update to 5.10.186.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.186. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index da68b73326..9a45689cbd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -534,7 +534,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.185")
+(define-public linux-libre-5.10-version "5.10.186")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -544,7 +544,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1739xvyzi3i7d12mvsvnqa7208pvwfss43kzin71l9svw0405vp5")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "143hghmj4lxiyavndvdmwg5mig8s2i4ffrmd8zwqqwy8ipn641i8")))
+ (hash (base32 "1qqv91r13akgik1q4jybf8czskxxizk6lpv4rsvjn9sx2dm2jq0y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))