summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-28 13:39:06 -0400
committerLeo Famulari <leo@famulari.name>2023-06-29 15:41:27 -0400
commitde646bd5da810b8c062de1326ac75fd25d6bba57 (patch)
tree02f7d33adb8dbc52538436f7255a1141bb81d5dc /gnu/packages/linux.scm
parentd67dfb9cd100fb377be4e5e7c18c6814028b813c (diff)
gnu: linux-libre 5.4: Update to 5.4.249.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.249. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9a45689cbd..f9c8d93b3e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -549,7 +549,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.248")
+(define-public linux-libre-5.4-version "5.4.249")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -559,7 +559,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0ll19zlgx5sbr7gvi93lgavrnzlgv6dpj2yp2x63fj6vdba5iwgc")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0d9yn51rg59k39h0w6wmvjqz9n7najm9x8yb79rparbcwwrd3gis")))
+ (hash (base32 "079mylc5j7hk5xn59q3z2xydyh88pq7yipn67x3y7nvf5i35hm6w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))