summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-24 18:40:03 -0400
committerLeo Famulari <leo@famulari.name>2023-05-29 13:53:46 -0400
commite91ceece76a37b9e1470b053c2d0880ac0eb1c2d (patch)
treed32a606beb151f96e89907146c576cf5ea4ac3a8 /gnu/packages/linux.scm
parent421390993779765cc5376f10396f1e34824066be (diff)
gnu: linux-libre 5.15: Update to 5.15.113.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.113. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8372f35ff2..cef0c4d72f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,7 +533,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.112")
+(define-public linux-libre-5.15-version "5.15.113")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00n8c7ghfs36bvz0yjw6w9daf5zcgj94kxxn27bfyfm274rkddmz")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0lfnd8mpb3nzvd0gk0jbls3zx7y5kskc4kgccjgkc34flgdyps5h")))
+ (hash (base32 "1jmrnd0ri75gl0k80g93zqyg00lbf1gqai3dga383ms92799hkja")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))