summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-22 18:17:05 -0500
committerLeo Famulari <leo@famulari.name>2023-02-22 18:18:49 -0500
commitfa55547bea6f88d92bbb3304ae1b21c927316419 (patch)
treeb6ebc3dafa75118b732972cf9fb7c50548ee93f1 /gnu/packages/linux.scm
parent7557d8da98578456ab452a93eb67186bdc6a0b4d (diff)
gnu: linux-libre 5.15: Update to 5.15.95.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.95. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7358a77d0c..42e1dec5aa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -499,7 +499,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.94")
+(define-public linux-libre-5.15-version "5.15.95")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -509,7 +509,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1lwmax7078w5p6li1gf66m494xijy4bwa7nm5dlx0k09cfif9q2f")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0wjsqvhp0jnisypb8yw6dncyp5k7zxbhjivh7jqivpsdwvdp14ns")))
+ (hash (base32 "06s4aqkk26fph8hm15m7cssjrwa5y7cqy9y2znfnf0w8sbqd2wga")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))