summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-27 13:38:36 +0100
committerLeo Famulari <leo@famulari.name>2024-04-01 11:06:56 -0400
commit3a492c4c6f8cb7a2471e98e4074368bd5e4bd6f9 (patch)
tree4bee83c09cb9fe656546d487f3f54e8408671831 /gnu/packages/linux.scm
parentb5d0e1b3092fc3cb8286bc3d96abcbbfcab7cadf (diff)
gnu: linux-libre 6.1: Update to 6.1.83.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.83. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes. Change-Id: I2af7693bc3fdf0198a85368ffc72d422f38e186f
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c3ac6f3d8f..07b60622ee 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -551,17 +551,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.82")
+(define-public linux-libre-6.1-version "6.1.83")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
(base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
- (base32 "08y5smwgbl2l74dlk850pbvn8d1y14cqvll2gbx80vmvfwlzp8c3")))
+ (base32 "1ixyx604zwrvn1njxadhmd9j1w3jd13xx5za789l3kj5rgygdwsm")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "01pcrcjp5mifjjmfz7j1jb8nhq8nkxspavxmv1l7d1qnskcx4l6i")))
+ (hash (base32 "145iw3wii7znhrqdmgnwhswk235g6gw8axjjji2cw4rn148rddl8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))