summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-23 00:21:59 -0400
committerMark H Weaver <mhw@netris.org>2020-07-23 00:21:59 -0400
commit19783b7420b776e9b1801b9dec5018abf9c55645 (patch)
treecde8fe3658aaa17c988ae2baaa3b75fc5e7f4e9c /gnu/packages/linux.scm
parent90ff53af56722b01cc706da5d4801ff66a39a6b4 (diff)
gnu: linux-libre@4.9: Update to 4.9.231.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.231. (linux-libre-4.9-pristine-source): Update hash. (linux-libre-4.9-source): Remove %linux-libre-fix-atheros-9271-patch. (deblob-scripts-4.9): Update to 4.9.231.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f6c53b56ce..b3065c13bd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -224,7 +224,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
- "4.9.230"
+ "4.9.231"
(base32 "1wvldzlv7q2xdbadas87dh593nxr4a8p5n0f8zpm72lja6w18hmg")
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
@@ -407,10 +407,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.230")
+(define-public linux-libre-4.9-version "4.9.231")
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0z03djys7k3z6z55xrw8rj4mv5i4h763lckz2anwxwgbwdb95fnm")))
+ (hash (base32 "1sz8xk767yy4lxqvy4229yrgkwnm43hdrbr54aa1flns5yh3p12g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
@@ -480,8 +480,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(define-public linux-libre-4.9-source
(source-with-patches linux-libre-4.9-pristine-source
- (list %boot-logo-patch
- %linux-libre-fix-atheros-9271-patch)))
+ (list %boot-logo-patch)))
(define-public linux-libre-4.4-source
(source-with-patches linux-libre-4.4-pristine-source