summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-01 18:50:47 +0100
committerLeo Famulari <leo@famulari.name>2024-03-11 11:20:43 -0400
commit29a3a25f8b4d812d3fb7cc13e18409e7482eb7b8 (patch)
tree6a9cbdaa4aa21bc7c2c54a1cee1a35a163fb27c9 /gnu/packages/linux.scm
parent86833f7791f6de5fa7a501fcfffdbc168023662b (diff)
gnu: linux-libre 4.19: Update to 4.19.308.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.308. (linux-libre-4.19-pristine-source): Update hash. Change-Id: Ifa9d16737ca5961672654822de3e5dd70cb3be1b Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f7ff75fbaa..c7b95636f1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -593,7 +593,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.307")
+(define-public linux-libre-4.19-version "4.19.308")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -603,7 +603,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0lp3fc7sqy48vpcl2g0n1bz7i1hp9k0nlz3i1xfh9l056ihzzvl3")))
+ (hash (base32 "1j81zdx75m48rvqacw4xlcb13vkvlx0pfq4kdfxrsdfl7wfcwl9a")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))