summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-02 21:31:13 +0200
committerLeo Famulari <leo@famulari.name>2024-05-05 23:15:58 -0400
commit5ea5d677feed1bf2f6f999aece62d6d62f23293c (patch)
tree9581ed0ab82d3af6799f5c126e404266d3f1ac59 /gnu/packages/linux.scm
parentef0cf6ae856d95c04dfc58efd9618fcd4cc70b41 (diff)
gnu: linux-libre 5.15: Update to 5.15.158.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.158. (linux-libre-5.15-pristine-source): Update hash. Change-Id: Ib2b12fac8301ced17e6e068a1e68768e200d5a24 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bb0e9495e5..997944250b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -553,7 +553,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.157")
+(define-public linux-libre-5.15-version "5.15.158")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -563,7 +563,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0554qxnai66mpm3p5dln9dfsb392zr8zvwfwc9ks2sadsd8j7wmg")))
+ (hash (base32 "1inmdpif3qf1blmvjj4i7y42bylvhv0wyj3b0apq12zxlj1iq1zr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))