summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-27 13:38:34 +0100
committerLeo Famulari <leo@famulari.name>2024-04-01 11:06:55 -0400
commit722f271d45feef2e2a7f734ee3cabff02bc8eddb (patch)
tree823287e4985a6419bb603126b961982736554f99 /gnu/packages/linux.scm
parenta30a825e2435f4bac76a4092f86d33c62406ea26 (diff)
gnu: linux-libre: Update to 6.7.11.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.11. (linux-libre-6.7-pristine-source, deblob-scripts-6.7): Update hashes. Change-Id: Ifaed591376099432ad2a616ebb2a19b531c29b5e
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 406add23d1..3f0dcdcb11 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -517,17 +517,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.7-version "6.7.10")
+(define-public linux-libre-6.7-version "6.7.11")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
linux-libre-6.7-version
linux-libre-6.7-gnu-revision
(base32 "1ddngihfmwffgvxxv8xsppi76r6grvdxr6zzfzvgl9qw07a6c9fd")
- (base32 "1lhsy2qnmz47r8m926k1kng912m64j7pnpcvd1ddgdqpq5byp88j")))
+ (base32 "16zh4cj1q7khl943ij4fzc815plbcdllns93chv6725gsm338hsl")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "00vw90mypcliq0d72jdh1ql2dfmm7gpswln2qycxdz7rfsrrzfd9")))
+ (hash (base32 "0jhb175nlcncrp0y8md7p83yydlx6qqql6llav8djbv3f74rfr1c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))