summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-17 14:38:26 +0200
committerLeo Famulari <leo@famulari.name>2024-05-20 11:29:48 -0400
commit7da663ff1675abfe183dfcfc0139717397074fa9 (patch)
tree3d7bfbdd2d49ccb6b7f059201ecfe0bb08715d62 /gnu/packages/linux.scm
parentd0a14dfad1d4fbe8a894f45dc1d6ccc72a9ec41f (diff)
gnu: linux-libre 5.15: Update to 5.15.159.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.159. (linux-libre-5.15-pristine-source): Update hash. Change-Id: I66130cd1513ef3c5869fab9873c24d36f6a716cd Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5c1a145987..0cc0950d21 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -553,7 +553,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.158")
+(define-public linux-libre-5.15-version "5.15.159")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -563,7 +563,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1inmdpif3qf1blmvjj4i7y42bylvhv0wyj3b0apq12zxlj1iq1zr")))
+ (hash (base32 "1ia1nfci2wkx4nhnldfczpcq47mp7y7g657ikkh8i72y498gwy1l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))