summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-18 22:17:06 +0100
committerLeo Famulari <leo@famulari.name>2024-02-20 11:57:08 -0500
commita673109d08632dd5fa225b33d2f4fb66116b2e63 (patch)
treedae17afa26f61b6ead8c7f54986e96da67103801 /gnu/packages/linux.scm
parentdc9ec009235fb42d73827ab2a462006b6c74e60d (diff)
gnu: linux-libre 6.6: Update to 6.6.17.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.17. (linux-libre-6.6-pristine-source): Update hashes. Change-Id: I911c604ff188f80068ec49edaa8df5aab00439a7 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bb154a1724..14ebd53fd1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.16")
+(define-public linux-libre-6.6-version "6.6.17")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0c5a9agdr27bwd1z6790whczb858z8i34hhn548lzbdylfamf7dj")))
+ (hash (base32 "0si20m9ckir826jg40bh7sh4kwlp610rnc3gwsgs4nm7dfcm0xpf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))