summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-23 22:38:40 +0100
committerLeo Famulari <leo@famulari.name>2024-02-27 13:44:28 -0500
commitc99069e6295d41087ecfc70484f47ff73de5b2c0 (patch)
tree61fa088419097c3a2546be0c243a2acf774fb43c /gnu/packages/linux.scm
parent4a0adb3d2914f634f589fba0861579c62c3ce7e0 (diff)
gnu: linux-libre 4.19: Update to 4.19.307.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.307. (linux-libre-4.19-pristine-source): Update hash. Change-Id: Ib88b6bac125a919706202a975311201478251030 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 76cfefe922..67c8c67685 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -593,7 +593,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.306")
+(define-public linux-libre-4.19-version "4.19.307")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -603,7 +603,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "06dy270xw4frnrc9p2qjh8chgp02fr5ll5g2b0lx9xqzlq7y86xr")))
+ (hash (base32 "0lp3fc7sqy48vpcl2g0n1bz7i1hp9k0nlz3i1xfh9l056ihzzvl3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))