summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-07 18:46:22 +0100
committerLeo Famulari <leo@famulari.name>2023-02-08 23:43:46 +0100
commit502fe053704cce7398dbc5abbeb14426f9477dc3 (patch)
treefb0cbeb580f0a60bfa1f8fd9de71617f7ee20b2c /gnu/packages/linux.scm
parentfa2404ff1ffcf4f522c7400f3b10dad17f157378 (diff)
gnu: linux-libre 5.10: Update to 5.10.167.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.167. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8e1b30c3d3..3eb429dc5f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.166")
+(define-public linux-libre-5.10-version "5.10.167")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fk954nniva8a7s423fnfn2wz9j9jdhscc4pqyvwn0wlxxbjgyap")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1bz1sgkqniwg84wv9vcg08mksa5q533vgynsd3y0xnjv1rwa2l80")))
+ (hash (base32 "1iprbgwdgnylzw4dc8jgims54x8dkq070c9vs4642rp529wgj1yq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))