summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-02-12 01:00:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2023-02-12 01:00:00 +0100
commit7ce9fe86a2e97d4bdec96b8a9ed8035ed7531aa1 (patch)
tree583ea3ad203bc8422fc57f4d8716b1c10fbc9277 /gnu/packages/linux.scm
parent2fb42567ebd37cb63c431100021e1a895a2ff4b6 (diff)
gnu: corefreq: Update to 1.95.2.
* gnu/packages/linux.scm (corefreq): Update to 1.95.2.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 33faf8920d..9917f5d135 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1354,7 +1354,7 @@ and should be used with caution, especially on untested models.")
(define-public corefreq
(package
(name "corefreq")
- (version "1.90.1")
+ (version "1.95.2")
(source
(origin
(method git-fetch)
@@ -1363,7 +1363,7 @@ and should be used with caution, especially on untested models.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1fpmrqjwxvjbs23r73agjs322fbi4v1013cncbfyk6lcjghxab76"))))
+ (base32 "108fr056zmbipiv1nsrjccn3ky0jbcwan43big34nyq1c9dqjq1x"))))
(build-system linux-module-build-system)
(outputs (list "out" "linux-module"))
(arguments