summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-25 19:24:17 -0500
committerLeo Famulari <leo@famulari.name>2023-02-26 04:06:38 -0500
commit84377ee73640270e677dfb3d7acbdecc66a5c599 (patch)
tree5b143c927a0ce810c51f08dbbceb96abe0ca5087 /gnu/packages/linux.scm
parentc2f9ae0bf90a861f4f83dfa624524ca7ca450ea5 (diff)
gnu: linux-libre 4.19: Update to 4.19.274.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.274. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bed3cdccc0..097687056b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -544,7 +544,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.273")
+(define-public linux-libre-4.19-version "4.19.274")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -554,7 +554,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0g1yhzxm3ixfll6n630v7lddcyvf888sg114nimh0lkvzd180s99")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0wr7sprmqkdr6d44cj3rvaynyvrmyn1rax9wjqa7sk36yhvz47ij")))
+ (hash (base32 "1a2w6knszfqg7ilnvxrs0kbgcviq90iqw9wp2d6y3qy9jfhnb8k4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))