summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-30 21:12:00 -0400
committerLeo Famulari <leo@famulari.name>2022-07-01 11:32:22 -0400
commita90158a9e4d73b886a960bd1fe0551a41d4d8004 (patch)
treef0ec8953858c696be4a5718d7421326e22daa75f /gnu/packages/linux.scm
parentf8273f822583f9b93993f19c7b1a69d3d74793cd (diff)
gnu: linux-libre: Update to 5.18.8.
* gnu/packages/linux.scm (linux-libre-5.18-version): Update to 5.18.8. (linux-libre-5.18-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 58d33140bd..aaf3712ef0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.18-version "5.18.7")
+(define-public linux-libre-5.18-version "5.18.8")
(define-public linux-libre-5.18-gnu-revision "gnu")
(define deblob-scripts-5.18
(linux-libre-deblob-scripts
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0vjpn8iw9yg39sr6jfhzyvivf159h9zfgnjamwa283zfll0h0a53")))
(define-public linux-libre-5.18-pristine-source
(let ((version linux-libre-5.18-version)
- (hash (base32 "0nsj44p1wn7ysckhv4a99ncj0a9xxhvi54v63w1047sspxjd18m1")))
+ (hash (base32 "0dhaj1zcsr5sfg62byzvvkhm9j419px6v9v04ngcy0d0vc2yn8q8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.18)))