summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-25 19:24:03 -0500
committerLeo Famulari <leo@famulari.name>2023-02-26 04:06:38 -0500
commitc2f9ae0bf90a861f4f83dfa624524ca7ca450ea5 (patch)
tree0d68f9e4c9554240406ab3c5a6e76af08e4f1a83 /gnu/packages/linux.scm
parent5d82eecb21b3061a99310c91364b7e9c2457ea00 (diff)
gnu: linux-libre 5.4: Update to 5.4.233.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.233. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0e9482e81e..bed3cdccc0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -529,7 +529,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.232")
+(define-public linux-libre-5.4-version "5.4.233")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -539,7 +539,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "19yydaws3vfiz9qilg665q3lysf1hy9pzx0414dis01ikyd27qr2")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "14qf8ddyhcs1ga1zqj4q2si6nc48sfc67nn9nigsnbcbg5g6lrdh")))
+ (hash (base32 "09vnp4qcv7kwahbbvjznnv7pxq1cvbn11n0rn5rzx97jnia5f7js")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))