summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-26 16:37:28 +0100
committerLeo Famulari <leo@famulari.name>2024-01-27 20:11:33 -0500
commit1ab8989cad542a6060ab1bf9f0cae95c66caca5a (patch)
treed21a850a137bc0936dc66019fc2301e71c5d7172 /gnu/packages/linux.scm
parentdc8aa525174d25331d74576faf0643e45bc152c4 (diff)
gnu: linux-libre 6.7: Update to 6.7.2.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.2. (linux-libre-6.7-pristine-source, deblob-scripts-6.7): Update hashes. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I29c38851a87c8b3ab7f641c5bbca7e99ee96ff13
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 88d36a1ca2..ffbe31c3b3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -495,17 +495,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.7-version "6.7.1")
+(define-public linux-libre-6.7-version "6.7.2")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
linux-libre-6.7-version
linux-libre-6.7-gnu-revision
(base32 "0hwashmml56r74kgjb637b3ln2d7f9vgfl18sxvczyl84xlbcncj")
- (base32 "0pivh1hjc5ylgcyjx0z7x1dqax614pai502idzil98j35pwa24za")))
+ (base32 "1vb2pd0wdfl9p5qi8hj1i5xg1p4pyrp01iqhap9xbb2yai4l80j5")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "1hv8mma3i6zhjix5k2g12jmajqy29c1xjfjkllmj18l6irbgmkqy")))
+ (hash (base32 "0wd6pxh7wy9bzjzwd0rdsdnghpr53qbs722fhg07bi19m8dy8kf3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))