summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-26 16:37:31 +0100
committerLeo Famulari <leo@famulari.name>2024-01-27 20:11:37 -0500
commit536a3d5f2fe7aea5b5a71b0c06b87ca63d91d094 (patch)
treea7eab6a995d6f1298640bffdc9119f7442e8290e /gnu/packages/linux.scm
parent139e2362f699245c9511ea0e96699cde8a238745 (diff)
gnu: linux-libre 5.15: Update to 5.15.148.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.148. (linux-libre-5.15-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Ia8621c8499b9c4f96ca052c4995be1cd52a4ca9a
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a24660e0c8..24106ba595 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -546,7 +546,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.147")
+(define-public linux-libre-5.15-version "5.15.148")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14pw0yl0yxdgcdp01rpi91ylil9irwzxfq04kfvn3gg2abaq37bn")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1m7wznqiakarpar4a0nbwxql0hkvds0s79zx3r1xn0fj4mbfdhan")))
+ (hash (base32 "1n75lrck581mppx84cds1a1l5vj05cdkp8ahpry7dx6rgz4pb1f4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))