summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-28 21:39:45 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:06 -0400
commit6ca9dc3c00f38efacbc4b0fd15c1961872a7d469 (patch)
tree6117f14da09cf7d1601fb5ff5f56e06d36ef7aea /gnu/packages/linux.scm
parent47e62220a72e4b856336f0cf2a280dcf4eb6e304 (diff)
gnu: linux-libre 5.15: Update to 5.15.140.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.140. (linux-libre-5.15-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I31acb14a8cd9722de144d5e738b51e31e95a68d0
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1436ec07b8..b3afe53795 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.139")
+(define-public linux-libre-5.15-version "5.15.140")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1idjrn2w8jrixj8ifkk1awxyyq5042nc4p2mld4rda96azlnp948")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0kh4v1224a7p7ib64pnmc1qid3d1lvg3c14l5s4rpr8qzq6w2s4w")))
+ (hash (base32 "0isa9si9wjn10lw41431wdqsbp9y685ch5lzhwswng3g6j5ywaxy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))