summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-20 12:57:44 +0100
committerLeo Famulari <leo@famulari.name>2024-01-21 15:22:26 -0500
commitd3c3922a8f5d50855165941e19a204d32469006f (patch)
treea35298fd2d4b573346d571868221b41c3ca8a0d3 /gnu/packages/linux.scm
parentd04b26ed47e1235970b954235d840a1d267da685 (diff)
gnu: linux-libre 6.1: Update to 6.1.74.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.74. (linux-libre-6.1-pristine-source): Update hash. Change-Id: Ic6186373d0f4af011e22acf4a5bd0753af5b0834 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b61ffb160a..8f7dae94fb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -529,7 +529,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.73")
+(define-public linux-libre-6.1-version "6.1.74")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -539,7 +539,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "11vyblm4nkjncdi3akcyizw7jkyxsqn2mjixc51f7kgiddq4ibbc")))
+ (hash (base32 "08i0pgmmdnrmlha6ncl6if39rqg44c9dqyggf0swxlmfkzbx3yxp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))