summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-12 00:36:53 -0500
committerLeo Famulari <leo@famulari.name>2020-12-12 02:35:00 -0500
commit0fae07917ba33c314ae2db601d20db2473a20bca (patch)
treeef5e6deb764bc2f99a88a7c0cfdb4f9f44729bf1 /gnu/packages/linux.scm
parent92d99bf2c4bb65bae72a93f70c9e32eda9c85075 (diff)
gnu: linux-libre 5.4: Update to 5.4.83.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.83. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 002f1581ca..6d2b8582e1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -368,7 +368,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.82")
+(define-public linux-libre-5.4-version "5.4.83")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "167zcfkw62pm6nv1xdvvhxw0ca724sywcywnv3z00189f8f8p3vg")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1byx163v83aw0ixphwz20znml2s2n3cy1kp89vgwbdiqxbj5hi7v")))
+ (hash (base32 "1ik14pfgynkn1sjhgyhgmxjvviq0mgvk0ygj76w8mplkpc5rgv5y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))