summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-23 15:35:07 -0500
committerLeo Famulari <leo@famulari.name>2021-01-24 14:06:25 -0500
commitbe3e192ea76ab489dc7d4ada331788fc32e19afa (patch)
tree7d13c39ec68925ec3f68d10b7e943924a7d5a30b /gnu/packages/linux.scm
parent34bf61796dd31826e6f813c9015a42d1bd118914 (diff)
gnu: linux-libre 4.9: Update to 4.9.253.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.253. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7cc0bebd5a..7bdb187427 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -408,7 +408,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.252")
+(define-public linux-libre-4.9-version "4.9.253")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -416,7 +416,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1shllgrmxi6darnyzwkzazzjhpwxhm19z1swv40hnm0pbvgxm7hw")))
+ (hash (base32 "065w35vb0qp4fvnwmcx7f92inmx64f9r04zzwcwbs0826nl52nws")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))