summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-23 15:33:54 -0500
committerLeo Famulari <leo@famulari.name>2021-01-24 14:06:25 -0500
commitcd6763e48a207fc3c926e96341ac3a7fda027786 (patch)
tree7897e013dadd73cd9b8a26c2643bec582ac91e5d /gnu/packages/linux.scm
parent82fd2eeed3335116cac6bd198420da7ba36cbc52 (diff)
gnu: linux-libre: Update to 5.10.10.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.10. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d17ea4f43d..f03d808b04 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.9")
+(define-public linux-libre-5.10-version "5.10.10")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0la7dklpy6xd79fkzavpmlfyrc60kmmwz491msd95dmvv06kwwvz")))
+ (hash (base32 "06fvgkrn9127xw9kly6l4ws3yv80q8xfqdzaam92lljim5pqdvb0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))