summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-11 17:04:44 -0500
committerLeo Famulari <leo@famulari.name>2022-11-11 21:42:19 -0500
commit0b7b724deb80239deb642ba49033d66d430253a7 (patch)
treee0a9b8dac598f2ed7e8dcdb6ca9c7d0e08178506 /gnu/packages/linux.scm
parentcaa8db80c802e08c2099a6b94044c8e962ebeb5d (diff)
gnu: linux-libre 5.4: Update to 5.4.224.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.224. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5543d85b89..ce0ed930d4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -403,7 +403,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.223")
+(define-public linux-libre-5.4-version "5.4.224")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -413,7 +413,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1svyf4m5d3vrskylpal6npk5jj454rzij772wabg31v8vw97zw4y")))
+ (hash (base32 "0dixs4w7nmkjgxv9dxgjdy8v6r4parkpqyvdfyr0wqk0amdz4zcb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))