summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-30 11:23:36 -0400
committerLeo Famulari <leo@famulari.name>2022-10-30 14:57:19 -0400
commit1be537bf3d65e98275c3e8e1aae306f2b0e2326e (patch)
treed7be0e482163e96597857651d8d1efbdaf767511 /gnu/packages/linux.scm
parent33bf1e1fed028eeb585f43236135a253c7c819c5 (diff)
gnu: linux-libre 4.19: Update to 4.19.262.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.262. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 28c4e1701e..8023acdcdd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.261")
+(define-public linux-libre-4.19-version "4.19.262")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -429,7 +429,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1cicb3zydpka9yjx875hbh305bsdvni2kp674pkvaw04pnc35hxy")))
+ (hash (base32 "07xnslqvmspqizng50yyprzrydwp0qdjmpsq2l1gjxr1lf3n8r5v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))