summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-11 17:04:10 -0500
committerLeo Famulari <leo@famulari.name>2022-11-11 21:42:19 -0500
commit2673025301dedd4f3972fba83d53f0a9b4e04425 (patch)
treea66f35a5461259512ed7c89056c5a875737e67f3 /gnu/packages/linux.scm
parentb3e15b5abcb84ea83fa7ac7ae070b0f5df5faefc (diff)
gnu: linux-libre 5.15: Update to 5.15.78.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.78. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c834d50e94..15623b2d13 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.77")
+(define-public linux-libre-5.15-version "5.15.78")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "048r4synfax2ajyzlmp672b68yshxwlfccdah2vz1kh88rqfmgsc")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1yg9myqcv4kn2p7c9ap0z6xxh2qjsab2nbxf5z388skr6cgq8bql")))
+ (hash (base32 "16d4d4g5n2g6jpp8bvad1bm1l0b0nb4ckwsmq6w2g3538xrrzf8d")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))