summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-30 11:23:17 -0400
committerLeo Famulari <leo@famulari.name>2022-10-30 14:57:19 -0400
commit33bf1e1fed028eeb585f43236135a253c7c819c5 (patch)
tree1ab1ece23cb6cd3164b13f9f169345e855225187 /gnu/packages/linux.scm
parent41d24c88ec487841e52e0892176c4b6729e327f9 (diff)
gnu: linux-libre 5.4: Update to 5.4.221.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.221. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a016bab953..28c4e1701e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.219")
+(define-public linux-libre-5.4-version "5.4.221")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0qd2a0cx6bq11qq2513xmm5jxzfrq6axvsc0pjbvdpv9fa9av4sj")))
+ (hash (base32 "02nz9534998s922fdb0kpb09flgjmc7p78x0ypfxrd6pzv0pzcr7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))