summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-11 17:05:17 -0500
committerLeo Famulari <leo@famulari.name>2022-11-11 21:42:19 -0500
commit3e74679f077f3a53373ed561d5698d5612888bda (patch)
tree4254561119b92025fe0afeeffbcea6e5dae13948 /gnu/packages/linux.scm
parentdaff256f629ba559f37b97edb3127c042a9d07d1 (diff)
gnu: linux-libre 4.14: Update to 4.14.299.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.299. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3ac915673c..538534b801 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -433,7 +433,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.298")
+(define-public linux-libre-4.14-version "4.14.299")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0w8f7m3mdj6gcxdvsvxw5hqqfhwffpfl794rgianl4r6iad8w7s6")))
+ (hash (base32 "0p5ic2mrb9vl3qkzvqxhia3kygjv8xa6s1kqkwgd6b4rmq1kc8r6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))