summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-30 11:24:04 -0400
committerLeo Famulari <leo@famulari.name>2022-10-30 14:57:19 -0400
commit5b87c7c1d2a978d68b4175b9d5de249530ff9e81 (patch)
treeb7d97607c78769362968e1504d12ae45a44ea3bc /gnu/packages/linux.scm
parent325326f5160a450d2e0c99fc2f078b27d36ae673 (diff)
gnu: linux-libre 4.9: Update to 4.9.331.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.331. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5d9a0c6cd5..5697c12407 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -449,7 +449,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.330")
+(define-public linux-libre-4.9-version "4.9.331")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -459,7 +459,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0psrl8fcbp1bsanjmllic503dlyhkj8bjzfc20p2ksahlhv1j0mz")))
+ (hash (base32 "0v3vv02i9aqgx4g4kw0vpixxsms7w3s5fhry4wlqmsq0gkmqv3j8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))