summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-30 11:22:42 -0400
committerLeo Famulari <leo@famulari.name>2022-10-30 14:57:08 -0400
commit78602aae4e64ebe678aa33821a6744ff68c20998 (patch)
tree4415a52c70e7b3ba44bd9e78a3eb00dd67f09f18 /gnu/packages/linux.scm
parent9eabe0e1fdaa39b562b451404e58fecda9c712fe (diff)
gnu: linux-libre 5.15: Update to 5.15.76.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.76. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ff87674260..166f600ca4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.74")
+(define-public linux-libre-5.15-version "5.15.76")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "048r4synfax2ajyzlmp672b68yshxwlfccdah2vz1kh88rqfmgsc")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0ra2ijpw7w07gm3kjwyszlwfq2rbnmq84z50qhv5r0svz2i3j59c")))
+ (hash (base32 "0zymcp88654qk896djvc2ngdksvhkzh1ndhfk1dn5qqrqhha01wh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))