summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-03 21:57:20 -0400
committerLeo Famulari <leo@famulari.name>2022-11-04 15:03:23 -0400
commit816b3c8d05283e7d05b1c129260eb9442cff9f50 (patch)
tree4025c58d9885cc0c090de27e45e41e4310baf32b /gnu/packages/linux.scm
parentba37fef356e973ccdb0d179e351d4cbd1491d801 (diff)
gnu: linux-libre 5.10: Update to 5.10.153.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.153. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9af02445fe..2ddbc6d2f1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.152")
+(define-public linux-libre-5.10-version "5.10.153")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "19nq2pgy4vmn30nywdvcvsx4vhmndrj97iiclpqakzgblj1mq2zs")))
+ (hash (base32 "0qhn5xv0m6baip1my1gp4mrjc4j6d6nbxa701vpwllg4kx8y9wiw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))