summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-11 17:05:31 -0500
committerLeo Famulari <leo@famulari.name>2022-11-11 21:42:19 -0500
commitc847585732aa12ac26ccf101899d81b0c8f9d0cf (patch)
tree6e2c39ecf2390b3bfcbf39b3aa10cd20eb20c057 /gnu/packages/linux.scm
parent3e74679f077f3a53373ed561d5698d5612888bda (diff)
gnu: linux-libre 4.9: Update to 4.9.333.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.333. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 538534b801..fea33dfa0b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -448,7 +448,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.332")
+(define-public linux-libre-4.9-version "4.9.333")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -458,7 +458,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1kiqa9kw4932n5qglkyymsrak849wbbszw9rnq1aygmdinjz4c8i")))
+ (hash (base32 "0ash877gkrrc063h6ncl9d4gzyhndanpxsdgf1a93abbfv281gs1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))