summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-30 01:26:35 -0400
committerLeo Famulari <leo@famulari.name>2020-10-30 15:17:48 -0400
commit5d34acb75662668dbfd8ec4a7de53607a48959e8 (patch)
treee10091045499718cf380c03efa5dc68226103949 /gnu/packages/linux.scm
parentde5659d7d65fe8a8ff579ad2353e6036fb8db2bd (diff)
gnu: linux-libre: Update to 5.9.2.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.2. (deblob-scripts-5.9, linux-libre-5.9-pristine-source): Update hashes. * gnu/packages/aux-files/linux-libre/5.9-arm.conf, gnu/packages/aux-files/linux-libre/5.9-arm64.conf, gnu/packages/aux-files/linux-libre/5.9-i686.conf, gnu/packages/aux-files/linux-libre/5.9-x86_64.conf: Update kernel configurations for 5.9.2.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 91cc6f6e5e..ec4100794c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,15 +351,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.1")
+(define-public linux-libre-5.9-version "5.9.2")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
(base32 "1l0iw2lp6alk0a8nvdafklyks83iiyw4b2r5xif84z47qfbydsis")
- (base32 "13bvwdca57bij1692yf3g7vlmna55lg4gsgp7279scwjbrrg049a")))
+ (base32 "0is78bvpx6mrhibpspz4iqnsa1xplh11q1cnalkkm4hpsiy0fi4g")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "0dn0xz81pphca5dkg6zh8c78p05f63rrr5ihqqsmhc4n73li2jms")))
+ (hash (base32 "0dh2ciyrm2ac7r4pybxa1cq3pfw3z3ilj50gdaa0clm9j7nyrx2i")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))