summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-03 22:08:47 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-03 22:09:21 +0300
commitb58c1b2d9b8f6d2aaee92a55804d7aa75f5f3499 (patch)
treec97935db12ce4070879467f04e87561bc50f6e06 /gnu/packages/linux.scm
parentdf32099104836ab6ec47fa7f4dee868e06ffd9d6 (diff)
gnu: sshfs-fuse: Update to 2.8.
* gnu/packages/linux.scm (sshfs-fuse): Update to 2.8.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a0c21d8d2c..1c9d6d40b3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1419,17 +1419,15 @@ UnionFS-FUSE additionally supports copy-on-write.")
(define-public sshfs-fuse
(package
(name "sshfs-fuse")
- (version "2.5")
+ (version "2.8")
(source (origin
(method url-fetch)
- (uri (let ((version-with-underscores
- (string-join (string-split version #\.) "_")))
- (string-append "https://github.com/libfuse/sshfs/releases/"
- "download/sshfs_" version-with-underscores
- "/sshfs-fuse-" version ".tar.gz")))
+ (uri (string-append "https://github.com/libfuse/sshfs/releases/"
+ "download/sshfs_" version
+ "/sshfs-" version ".tar.gz"))
(sha256
(base32
- "0gp6qr33l2p0964j0kds0dfmvyyf5lpgsn11daf0n5fhwm9185z9"))))
+ "08mdd4rs7yys7hmyig6i08qlid76p17xlvrh64k7wsrfs1s92s3z"))))
(build-system gnu-build-system)
(inputs
`(("fuse" ,fuse)