summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-03 13:54:45 -0400
committerMark H Weaver <mhw@netris.org>2020-09-03 14:08:54 -0400
commitbda184c4c32e209d561c3bdb052f5f1bd26084bb (patch)
tree0d1898eaccf9e84ab8c69652ee97d175b60d82ce /gnu/packages/linux.scm
parenta0aa0b6be8e6c321829e68b3ae885a203b89c769 (diff)
gnu: linux-libre@4.14: Update to 4.14.196.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.196. (linux-libre-4.14-pristine-source): Update hash. (deblob-scripts-4.14): Update to 4.14.196.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 76bd4d70c7..95282cc0e7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -226,7 +226,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- "4.14.195"
+ "4.14.196"
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
@@ -407,10 +407,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.195")
+(define-public linux-libre-4.14-version "4.14.196")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "08d08la3h48fbdlr3h8zbvdghydx3x9cwb4yrnm0n93hhrwjhkrr")))
+ (hash (base32 "16mhqymwkgqi8zalcij5c754smc8ysvfw6l2cwshr4scipsv4qay")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))