summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-01-11 22:18:10 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-01-11 23:31:09 +0100
commit0463f7d7064ad1d9a5ee3c1d05191ff8693ade84 (patch)
tree29432da772d6fc91319c0e49f8bc0ee3cd6782d5 /gnu/packages/linux.scm
parent1f2e96ad038a4b042cbad555297d06cac0ea5f17 (diff)
gnu: mcelog: Cross-compile.
* gnu/packages/linux.scm (mcelog)[arguments]: Use CC-FOR-TARGET.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3f44253f1e..f1dcf72515 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5933,7 +5933,7 @@ the default @code{nsswitch} and the experimental @code{umich_ldap}.")
`(#:phases (modify-phases %standard-phases
(delete 'configure)) ; no configure script
#:make-flags (let ((out (assoc-ref %outputs "out")))
- (list "CC=gcc"
+ (list (string-append "CC=" ,(cc-for-target))
(string-append "prefix=" out)
(string-append "DOCDIR=" out "/share/doc/"
,name "-" ,version)