summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-11 16:19:04 -0500
committerLeo Famulari <leo@famulari.name>2021-03-11 18:06:39 -0500
commit129db4f10455dffc1ed754eab7ca0fc853aca45c (patch)
treeb1aa9747b15b5757d4cefe6c0eafaefe3894b873 /gnu/packages/linux.scm
parenta4905b424eab889206f1837a5894610113aaeba6 (diff)
gnu: linux-libre 4.19: Update to 4.19.180.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.180. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index df57a51a90..222c92ed3a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.179")
+(define-public linux-libre-4.19-version "4.19.180")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "14iy4i6xm2mva359dyrx6s1djpw7rxvnkydcbm6lnfvn7sik37a9")))
+ (hash (base32 "0pxvnyhbcmbbkdrqsrf5hhaz36x9l07s0xmzrmc4ipcdhdy5va0x")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))